Zum Inhalt wechseln
Valid Strategies

Die neuen German Language Packs kommen (keine Passwortabfragen, Multi-Client-Kompatibilität)


Empfohlene Beiträge

Zu Beginn des Jahres wurde es zunächst angekündigt, nun steht das Ergebnis frei für alle zur Verfügung: Unsere German Language Packs unterliegen ab sofort keinerlei Restriktionen (Passwortabfrage) mehr und unterstützen zudem alle verfügbaren Versionen eines Spiels (Multi-Client-Kompatibilität).

Den Anfang macht das German Language Pack zu Thief 3: Deadly Shadows:

Dieses steht ab sofort in der Version 1.8 zum Download bereit. Wenn ihr die Downloadseite aufruft, könnt ihr der Beschreibung zu diesem GLP sowie der Infoleiste auf der rechten Seite entnehmen, dass mehrere Spieleversionen unterstützt werden. Eine Passwortabfrage erfolgt nicht mehr. Das GLP lässt sich online wie offline nutzen, die Kompatibilität habe ich bis zurück zu Windows 95 freigegeben (auch wenn ich, zugegebenermaßen, einen Test auf einem so alten Betriebssystem nicht mehr durchgeführt habe) und es kann beliebig archiviert werden

Der neue Installer muss sich nun in der Praxis auf vielen verschiedenen Systemen beweisen. Ich werde daher eure Rückmeldungen sammeln und, sofern noch kleinere Fehler auftauchen, diese korrigieren. Wichtig ist daher:

Bitte postet unbedingt eure Erfahrungen mit allen GLPs ab Version 1.8, positive wie negative. Denn ohne eure Rückmeldungen kann ich nicht einschätzen, ob sich die Anpassungen bewähren und wo ggf. noch nachgebessert werden muss!

Für die Zukunft gilt , dass Stück für Stück alle GLPs aktualisiert und um die neuen Funktionen erweitert werden. Ihr erkennt bereits aktualisierte GLPs daran, dass sie (mindestens) in Version 1.8 vorliegen.

Mit diesen Anpassungen verschwinden die letzten "Altlasten" von Valid Strategies aus früheren Zeiten. Gleichwohl gilt selbstverständlich weiterhin: Wenn ihr Wünsche, Verbesserungsvorschläge oder Anregungen habt, lasst sie mich bitte wissen.

  • Gefällt mir 3
Link zum Beitrag
Auf anderen Websites teilen
  • Antworten 3
  • Erstellt
  • Letzte Antwort

Top-Beitragsersteller in diesem Thema

Top-Beitragsersteller in diesem Thema

Beliebte Beiträge

Zu Beginn des Jahres wurde es zunächst angekündigt, nun steht das Ergebnis frei für alle zur Verfügung: Unsere German Language Packs unterliegen ab sofort keinerlei Restriktionen (Passwortabfrage) meh

Ich würde empfehlen, die Version auf 2.x zu setzen. Das sind einschneidende Veränderungen und man kann die signifikaten Unterschiede dann einfacher erkennen...    

Das nächste GLP, das als Multi-Client-GLP veröffentlicht wurde, ist ein besonders beliebtes: Das German Language Pack für Pharaoh + Cleopatra.

Damit wird auch ein lange und häufig geäußerter User-Wunsch erfüllt, dass endlich auch die Steam-Version des Spiels vom GLP unterstützt wird.

Ich möchte aber nochmals ausdrücklich um Feedback bitten, denn bislang liegen mir noch nur wenige Rückmeldungen zum neuen Installer vor und speziell bei diesem Spiel habe ich zudem keine Möglichkeit zu testen, ob dieses GLP tatsächlich auf allen Systemen und mit allen Spieleversionen funktioniert. Die Erstellung der GLPs macht viel Arbeit. Es wäre schade, wenn ein Fehler im frühen Stadium übersehen wird, bloß weil ihn niemand gemeldet hat, und er sich dann durch alle weiteren GLPs zieht. Die Arbeit, das dann später noch zu korrigieren, möchte ich gerne vermeiden.

Link zum Beitrag
Auf anderen Websites teilen
  • 1 Monat später...

Benutzerkonto erstellen oder anmelden

Sie müssen ein Mitglied dieser Community sein, um zu kommentieren.

Benutzerkonto erstellen

Werden Sie Mitglied in unserer Community.

Neues Benutzerkonto registrieren

Anmelden

Benutzerkonto vorhanden? Melden Sie sich hier an.

Jetzt anmelden
  • Aktive Benutzer   0 Mitglieder

    Zurzeit betrachten keine registrierten Benutzer diese Seite.

×
×
  • Erstellen...

Wichtige Informationen

Diese Website verwendet Cookies, um benutzerfreundlichere Funktionen und Dienste bereitstellen zu können. Sie können Ihre Cookie-Einstellungen anpassen. Durch die Nutzung unserer Website erklären Sie sich damit einverstanden, dass wir Cookies setzen.